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Chapter 1 About This Guide

The User Guide provides information about RAP (Risk Asset Professional) as well as instructions 
for performing risk assessment related tasks. 

The screen images presented in this guide are a close representation of the screens you will see 
in RAP.  

1.1    Audience 

The User Guide is directed to those users responsible for performing risk assessments and audits. 
 

1.2    Related Documents 

The following document provides additional information related to using RAP and can be used in 
conjunction with this guide.  

• Compliance Assessment Professional User Guide 
 

1.3    Conventions 

The following conventions are used throughout the User Guide. 
 

1.3.1    Fonts 

The following fonts have been used to notate Fields and Actions in RAP. 

• Fields: Fields are Bolded. 

• Actions: Actions, such as clicking on a link or button, are Bolded. 

• Dialogue Boxes: Dialogue boxes are Bolded and Italicized.  

• Secondary Windows: Features that open in secondary windows like the Threat Library and 
Reports are Bolded and Italicized. 

 

1.3.2    Notations 

The following notations highlight information of special interest. 

! Important: Calls attention to descriptions or procedures that are essential for proper 
operation. 

Note: Provides supporting information that may not be explicitly addressed in the  
accompanying text. 
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1.4    Technical Support 

If you need technical assistance, please contact Consult2Comply using any of the following 
means: 

Online: Support@Consult2Comply.com

Phone: +1 703 871 3950 

Mail: 12801 Worldgate Drive 
Suite 500  
Herndon, VA 20170 USA 

1.5    Document History 

This table details changes made to the document during each revision. 

Date Type Description 

April 2008 Release Initial product release May 1, 2008 

May 2008 Update Minor changes and feature updates 
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Chapter 2 Getting Started

This chapter provides information and instructions for installing RAP, customizing preferences, 
setting the start-up file path, entering data, performing a search and navigating RAP. 

2.1    Installing RAP for the First Time 

Before you begin using RAP you will need to install the software onto your computer. If you have 
already installed the software, jump ahead to section 2.2   Customizing Preferences. 

! Important: RAP requires Java JRE (Java Runtime Environment) version 1.5.0.12 or higher. 
To download the latest Java version, go to http://www.java.com/en/download/manual.jsp. The 
java download is free to all users. 

Note: You can check to see if Java is currently installed on your machine) by performing the  
fo g check. This check is for Microsoft platform
• Go to the Start Menu and select Run. 

llowin s users only 

• Type in “cmd”. This is the command for command window. 

• Type “Java –version”. This will determine if and what version of Java is installed on your 
machine. 

After purchase, you will receive an email with a RAP .msi (Microsoft Installer) program installer to 
aid in installation. 

To install RAP, complete the following steps. 

1. Open the file to launch the installer. 

The File-Download – Security Warning dialogue box opens. 

 
Figure 1: File Download – Security Warning Dialogue Box 
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2. Click Run. 

Note: You can also save the install link to your local machine.  
• Select the location where you would like to save the Windows Installer Package, and then 

click Save. 

• Once saved, the download begins. The process indicator tells you when the download is 
complete. 

 
The Installer application will begin the installation process.  

 
Figure 2: Installation Process 

3. Upon completion, a Windows Security Window may appear asking if you would like to run the 
application. Click Run.  

. 
Figure 3: Security Windows Warning Example 

The RAP Setup Wizard opens 
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Figure 4: RAP Setup Wizard 

4. Click Next. 

The RAP Setup Wizard displays the End-User License Agreement. 
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Figure 5: Accepting End-User License Agreement 

5. Select I accept the terms in the License Agreement, and then click Next. 

The RAP Setup Wizard displays the installation folder selection. 
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Figure 6: Selecting an Installation Folder 

Note: If you would like to install RAP to a location other than the default location shown in the  
figure above, do the following. 
• Enter the folder location, and then click Next. 

-OR- 

• Click Browse 

• Select a new location, and then click OK. 

• Click Next. 

To install RAP in the default location, click Next. 

The RAP Setup Wizard displays shortcut configuration options. 
 

6. 
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Figure 7: Configuring Shortcuts 

7. 

8. 

Deselect any shortcut options as desired, and then click Next. 

RAP is ready to be installed. 

Click Install. 
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Figure 8: Ready to Install RAP 

9. 

10. 

Click Finish.  

Optional. Deselect “Launch RAP” if you would not like to run RAP at this time. 
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Figure 9: Completing the RAP Setup Wizard / Launching RAP 

! Important: If you are launching RAP for the first time or if your license has expired, you will be 
prompted to enter a valid license key. See the following figure and remaining step for more 
information. 

 
Figure 10: Entering License Key 

Enter your license key, and then click OK. 11. 

1. 

2.2    Customizing RAP 

RAP has many features that are configurable. You can customize the following settings and 
preferences. 

Logo – you can upload a custom logo to RAP. See section 2.2.1   for more information and 
instructions. 
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Start Up File Path – you can set the start up file path. See section 2.2.2.1 for more 
information and instructions. 

2. 

3. 

4. 

1. 

Preferences Files – you can save and load your preferences files as well as restore default 
settings. See section 2.2.2.2 for more information and instructions. 

Drop-Down Values – you can add, edit and remove drop-down values for certain fields in 
RAP. See section 2.2.2.3 for more information and instructions.  

2.2.1    Adding / Changing Logos 

You can add a new logo or change your existing logo that displays in RAP. 

To do add or change your logo, complete the following steps. 

Right-click the logo image and select Change Logo Image.  

See the following figure for an example. 
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Figure 11: Adding / Changing Your Logo 

The Open dialogue box opens, which allows you to select a logo file.  

See the following figure for an example. 
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Figure 12: Open Dialogue Box - Selecting a File 

Select the file containing your logo, and then click Open. 

The new logo displays. 

2. 

Note: To cancel this action and close the dialogue box, click Cancel.  

1. 

! Important: Only JPEG files can be used to add or change the logo that displays in RAP. If 
you open another file type, the image will not display. 

2.2.2    Settings and Preferences 

You can customize the way you work by using the Settings and Preferences feature in RAP. The 
following subsections provide information and instructions for setting the start-up file path, creating 
and saving your custom settings / preferences to a file, loading your saved preferences, and 
quickly and easily restoring default settings. 

To change settings and preferences, complete the following steps. 

From the Settings menu, select Preferences. 

The Preferences dialogue box opens.  
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Figure 13: Preferences Dialogue Box 

• To set the start up file path, see section 2.2.2.1. 

• To save, load or restore settings, see section 2.2.2.2. 

• To edit drop-down values, see section 2.2.2.3. 

• To edit asset properties, see section 2.2.2.4.  

2.2.2.1 Setting Start Up File Path 

The settings feature saves you time by allowing you to set the default directory that RAP points to 
when you open and save assessments. 

To set the startup file path, complete the following steps. 

From the General tab of the Preferences dialogue box, Click Browse. 

The Select Starting File Path dialogue box opens. 

1. 
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Figure 14: Selecting a Starting File Path 

2. 

3. 

1. 

2. 

1. 

2. 

3. 

Select or enter the start-up path you prefer, and then click Open. 

Click Save/Close to save the default file path and close the dialogue box. 

2.2.2.2 Saving / Loading / Restoring Settings 

You can save your custom settings and preferences, load saved settings and preferences files, 
and restore default settings – all using the Settings and Preferences feature. The following actions 
are available from the General tab of the Preferences dialogue box. 

Restore Default Settings – a quick way to return to the original RAP program settings. By 
restoring the default settings, you are resetting the drop-down values, logo image and asset 
properties. 

To restore default settings, complete the following steps. 

From the General tab of the Preferences dialogue box, click Restore Default Settings. 

Click Yes to confirm change. 

Save Settings and Preferences – allows you to save your custom settings and preferences to a 
file. 

To save your settings and preferences, complete the following steps. 

From the General tab of the Preferences dialogue box, click Save Settings to File. 

Enter the file name. 

Select a location where you would like to save your preferences file, and then click Save.   
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Load Your Settings and Preferences – You can load your custom settings and preferences at 
any time by opening the desired custom settings file.  

To load your customer settings and preferences, complete the following steps. 

1. 

2. 

From the General tab of the Preferences dialogue box, click Load Settings From File. 

Click Yes to confirm change. 

2.2.2.3 Editing Drop-Down Values 

RAP provides you with the ability to customize field values available in drop-down lists throughout 
the application. There are two methods available for editing drop-down values. You can use the 
Setting and Preferences feature from the menu bar or simply navigate to the drop-down field you 
want to edit and select “Add/Edit/Remove” from the drop-down list.  

Edit Drop-Down Values Using Settings and Preferences 

To edit drop-down values using the Settings and Preferences feature, complete the following 
steps. 

1. 

2. 

From the Settings menu, click Preferences.  

From the Drop Down Values tab, click Open Drop Down Values Editor. 

 
Figure 15: Opening Drop-Down Values Editor 

 
The Edit Values dialogue box opens. 
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Figure 16: Edit Values Dialogue Box 

 

The following table provides information about the fields with drop-down lists that you can edit.   

Editing Values 

Type Field 

Asset • Availability 

• Integrity 

Threat • Impact 

• Probability 

Vulnerability • Vulnerability Level 

Control • Importance 
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Figure 17: Edit Values Dialogue Box 

3. To edit the values of a particular field, select the field from the Value Group drop-down list 
field. 

See the following figure for an example. 

 
Figure 18: Editing Values – Selecting a Value Group 

 
The existing values for the selected list field display.  
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• To add a new value to the list field, do the following. 
• Click Add. 

• From the Edit Value box, enter the Name and Weight. 

• Click Save. 

• To remove a value from the selected list field, do the following. 
• Click the value. 

• Click Remove. 

• Click Save. 

• To change the name and/or weight of a particular value, do the following. 
• Click the value. 

• Change the Name and/or Weight. 

• Click Save. 

 

Edit Drop-Down Values From Drop-Down Fields 

To edit values available from field drop-down lists, complete the following steps. 

From the Assets Detail Area, select Add/Edit/Remove… from any drop-down list field. 

See the following figure for an example. 

 

1. 
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Figure 19: Editing Values 

The Edit Values dialogue box opens. 
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Figure 20; Edit Values Dialogue Box 

The following table provides information about the fields with drop-down list that you can edit.   

Editing Values 

Type Field 

Asset • Availability 

• Integrity 

Threat • Impact 

• Probability 

Vulnerability • Vulnerability Level 

Control • Importance 
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Figure 21: Edit Values Dialogue Box 

2. To edit the values of a particular field, select the field from the Value Group field. 

See the following figure for an example. 

 
Figure 22: Editing Values – Selecting a Value Group 

 
The existing values for the selected list field displays.  

• To add a new value to this list field, do the following. 

© Copyright 2008 Consult2Comply 26 
 



Chapter 2 Getting Started 
 

 
 

• Click Add. 

• From the Edit Value box, enter the Name and Weight. 

• Click Save. 

• To remove a value from the selected list field, do the following. 
• Click the value. 

• Click Remove. 

• Click Save. 

• To change the name and/or weight of a particular value, do the following. 
• Click the value. 

• Change the Name and/or Weight. 

• Click Save. 

2.2.2.4 Editing Asset Properties 

To edit property drop-down values available when adding and editing assets in RAP, complete the 
following steps. 

Follow the instructions in section 2.2.2    1. 

2. From the Assets Properties tab, click Open Asset Property Editor. 

 
Figure 23: Opening Asset Property Editor 

 
The Edit Property Dropdown Values dialogue box opens. 

© Copyright 2008 Consult2Comply 27 
 



Chapter 2 Getting Started 
 

 
 

 
Figure 24: Edit Property Dropdown Values 

3. Select from the following options. 

• To add a value, do the following. 
• Click Add Item. 

• From the Name field, edit the value. 

See the following figure for an example. 

 
Figure 25: Adding A Value 
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• To remove a value, do the following. 
• Select the value that you want to remove, and then click Remove Item. 

See the following figure for an example. 

 
Figure 26: Removing a Value 

• To edit a value, do the following. 
• Select the value you want to edit. 

• From the Name field, change the value. 

4. 

5. 

6. 

Click Save to save your changes. 

Close the Edit Property Dropdown Values dialogue box. 

From the Asset Properties dialogue box, click Save/Close. 

2.3    Entering Data 

There are several ways to enter data in RAP. 

• Text boxes: Text boxes are blank boxes that you can use to type information  

• Lists: Lists display a set of items. To select an item, click the arrow beside the list, and then 
click the item. 

• Checkboxes: Checkboxes are small square boxes that can be selected or cleared to turn on 
or off an option.  
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See the following figures for examples. 

 
Figure 27: Textbox 

 
Figure 28: List 
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Figure 29: Checkbox 

 

2.4    Performing a Search 

RAP provides you with the ability to perform a search for asset data from an assets list.  

To perform a search, complete the following steps. 

Note: In order to perform a search, an assets file must be open. For instructions on opening  
an asset list, see section 3.2   Opening an Existing Assets List. 

 

1. From the Search field, enter search criteria, and then click Find. 

See the following figure for an example. 
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Figure 30: Performing a Search 

Note: You can use the + character to find an asset, control, threat, vulnerability, or access  
question) matching all of the words / phrases entered. For example, to find a control 
containing the words “software” and “code,” enter “software + code” in the search field. 

Note: If a match is found, it is highlighted in blue.   
See the following figure for an example. 

 
Figure 31: Match Found 

• To find the next asset element matching the search criteria you entered, click Find. 

2.5    Navigating RAP 

This section describes general application layout and available methods for navigating through 
RAP. 
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2.5.1    General Layout and Navigation 

RAP is designed to enable you to quickly and easily create new assets lists, work with assets lists, 
perform searches, generate reports and manage your settings and preferences.  

2.5.1.1 Assets Detail and Outline Areas 

The top section of RAP, the Assets Detail Area, displays the details of an assets list as well as the 
list’s associated assets, threats, vulnerabilities, controls and access questions. 

Below the Assets Detail Area is the Assets Outline Area. When open, an assets list displays in the 
Asset Outline Area and is organized in a hierarchical tree structure with six branch levels. The 
various branches of the tree represent the assets list, assets, threats, vulnerabilities, controls and 
access questions. Level 1, the assets list, is the root of the assets outline. 

The following figure illustrates the various branch levels of an assets list.  

 
Figure 32: Assets Outline Tree Structure 

The following figure shows you the “Assets list” displayed in the Assets Detail Area. Note that 
“Assets list” is selected from the Assets Outline Area and is highlighted in blue. When an asset or 
an asset’s associated threat, vulnerability, control, or access question is selected from the Assets 
Outline Area, its details will display in the Assets Details Area.  
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Figure 33: Assets Detail and Outline Areas 

Vertical and horizontal scroll bars can be used to view the contents of the Assets Detail Area and 
the Assets Outline Area. 

To expand or hide the various levels of the assets list, simple double-click a level from assets list. 

To expand or collapse all levels of the assets list, click Expand All or Collapse All. 

The following table provides information and instructions for viewing asset details. 

Asset Detail Area - Displaying Asset Details 

Outline Level Viewing Details Details Provided 

Assets list To view the details of an 
assets list, select “Assets 
list” from the Assets 
Outline Area. 

When selected, an assets list displays in the 
assets display area in a table format.  

You can adjust the width of the column headings 
and arrange column headings by dragging and 
dropping the heading in the order you desire. 

Asset To view the details of an 
asset, select the asset 
from assets list. 

When selected, an asset and its details display in 
the Assets Detail Area.  

Details Displayed: 

• Asset Owner Information 

• Asset Summary 

• Asset Details (Original Cost, Confidentiality, 
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Asset Detail Area - Displaying Asset Details 

Outline Level Viewing Details Details Provided 
Integrity and Availability) 

Available Actions: 

• Edit Asset Properties 

You can edit an asset’s properties, including 
its Asset Owner, Building and Property details. 

• Edit Asset Details 

You can edit an asset’s details including its 
original cost, confidentiality, integrity and 
availability. 

Threat To view an asset’s threat 
details, select the threat 
from the assets list. 

When selected, a threat and its details display in 
the assets details area, in a table below the asset 
summary.  

Available Actions: 

• Edit Threat Details 

You can edit the details of an asset’s threat 
including its impact, probability to determine 
the asset threat rating. 

Vulnerability To view an asset’s 
vulnerability details, select 
the vulnerability from 
assets list. 

When selected, vulnerability and its details display 
in the assets details area, in a table below the 
asset summary.  

Available Actions: 

• Edit Vulnerability Details 

You can edit the details of an asset’s 
vulnerability including its vulnerability level. 

Control To view an asset’s control 
details, select the control 
from the assets list. 

When selected, a control and its details display in 
the assets details area, in a table below the asset 
summary.  

Available Actions: 

• Edit Control Details 

You can edit the details of an asset’s control 
including its importance. 

Access 
Question 

To view the details of an 
asset’s access question, 
select the access question 
from the assets list. 

When selected, an access question displays in the 
assets details area, below the asset summary. 

 
Search Box 

The Search box is beside the Assets Outline Area. The search box can be used to search for 
assets, threats, vulnerabilities, controls and access questions. 
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Figure 34: Search Box  

• For more information about the search feature and instructions for performing a search, see 
section 2.4   Performing a Search. 

Threat Library 

The Threat Library is a resource feature of RAP that you can reference when working with an 
assets list. You can add a Threat Library and edit a library that has already been added.  

The Threat Library resource is available from the main screen of RAP beside the Assets Outline 
Area. Clicking Open Threat Library opens the Threat Library.  
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Figure 35: Accessing the Threat Library 

When a Threat Library has been added, a list of commonly used threats and associated 
vulnerabilities, controls and access questions display in an outline tree structure similar to the 
assets list that display in the Assets Outline Area available from the main screen. 

For more information about the Threat Library feature and instructions for using and maintaining 
the Threat Library, see Chapter 4. 

2.5.2    Menu Bar Navigation 

The main menu bar is location at the top of RAP. The following options are available from the 
main menu bar.  
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Main Menu Bar Options 

Menu Description / Options 

File Allows you to create new asset lists, open asset files in XML format, save 
asset lists, export assets to CAP compatible files in CSV format, close asses 
files and exit the RAP program. The following options are available from the 
File menu. 

• New 

• Open 

• Save  

• Save As 

• Export all Assets to CAP CSV 

• Close File 

• Exit 

Reports Allows you to create, print, save and export asset reports. The following 
options and report types are available from the Reports menu. 

• Asset Risk Report 

• Control Summary 

• Comparison Report 

• Occurrence of Controls (Barchart) 

• Statement of Applicability 

• Risk Treatment 

• Threat Summary 

Settings Allows you to customize your logo, drop-down values and asset properties; 
save and load your custom setting and preferences; and restore default 
settings. The following options are available from the Settings menu. 

• Preferences 

Help Provides the current RAP version information and appropriate contact and 
copyright information. Allows you to check for program updates and configure 
updates. The following options are available from the Help menu. 

• About 

• Check for Updates 

• Configure Updates 

See the following figures for examples. 

 
Figure 36: Main Menu Bar 

© Copyright 2008 Consult2Comply 38 
 



Chapter 2 Getting Started 
 

 
 

 
Figure 37: File Menu 

 
Figure 38: Reports Menu 

 

 
Figure 39: Settings Menu 

 

 
Figure 40: Help Menu 
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2.5.3    Action Buttons  

An action button is any button in RAP that triggers an action, such as OK or Find.  

See the following figure for an example. 

 
Figure 41: Action Buttons 

Note: Action buttons that are unavailable are dimmed.   
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Chapter 3 Working with Assets Lists

This chapter provides information and instructions for working with assets list in RAP, including 
creating new assets lists, opening existing assets lists, saving, and exporting assets lists as well 
as adding, removing, and renaming assets / threats / vulnerabilities / controls / access questions. 

3.1    Creating a New Assets List 

When you first open RAP, the foundation of an assets list is already created for you. You can build 
onto this assets list by adding assets, threats, vulnerabilities, controls and access questions. If you 
already have another assets list open, it is recommended that you save this assets list before 
creating a new one.  

 
Figure 42: File Menu List 

To create a new assets list, complete the following steps. 

1. 

2. 

1. 

From the File menu, click New. 

RAP will open to a new “Untitled” asset list file. 

3.2    Opening an Existing Assets List 

To work with an existing assets list, you first need to open it in RAP.  

! Important: Assessment files must be opened in either CSV (Comma Separated Values) or 
XML (Extensible Markup Language) format. 

To open an assets list, complete the following steps. 

From the File menu, click Open. 

The Open dialogue box opens. 

See the following figure for an example. 
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Figure 43: Opening an Assets List File 

Locate and select the assets list file you want to open, and then click Open. 

The assets file opens and the selected assets list displays in the Assets Outline Area.  

2. 

1. 

3.3    Saving an Assets List 

To save an assets list, do the following. 

• From the File menu, click Save or Save As. 

3.4    Assets 

The following subsections provide instructions for adding assets to an assets list and editing asset 
properties. 

3.4.1    Adding Assets 

To add an asset to an assets list, complete the following steps. 

Do one of the following: 

• Click Add Asset. 

• Right-click “Assets list” from the Assets Outline Area, and select Add Asset. 

See the following figure for an example. 
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Figure 44: Adding an Asset 

A new asset is added to the Assets List.  

See the following figure for an example. 
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Figure 45: New Asset Added 

2. 

3. 

Delete “New Asset” and type the asset name. 

From the Asset Details Area, enter asset information in the Original Cost, Confidentiality, 
Integrity and Availability Details fields by double-clicking in each field. 

The following table provides information to help you complete these fields. 

Entering Assets Details 

Asset Field Description and Valid Values 

Original Cost Text field. 

Maximum of 19 numeric characters.  

Confidentiality List field.  

Integrity List field. 

Availability Details List field. 
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Note: You can edit the asset values available in the drop-down lists. For more information  
and instructions on editing drop-down values, see section 2.2.2.3 Editing Drop-Down Values. 

3.4.2    Editing Asset Properties 

You can edit the properties of an asset, including owner information and asset location details. 

To edit asset properties, complete the following steps. 

1. 

2. 

Navigate to the asset you want to edit. See section 2.5.1   General Layout and Navigation for 
information and instructions. 

From the asset details area click Edit. 

See the following figure for an example. 

 
Figure 46: Editing Asset Properties 

The Asset Properties dialogue box opens. 
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See the following figure for an example. 

 
Figure 47: Asset Properties Dialogue Box 

3. Change the details of any asset property by clicking into the cell and making changes.  

Note: You can select options from Value lists or enter text in the Value fields. If you enter  
new text and save your changes, the newly added text will be added to the associated asset 
property value list. 

 
• To remove one or more asset properties, see section 3.4.2.1 Removing Asset Properties. 

• To add one or more asset properties, see section 3.4.2.2. 

• To save your changes, click Save. 

• To cancel this action and exit the Asset Properties dialogue box, click Cancel. 

3.4.2.1 Removing Asset Properties 

To remove one or more properties of an asset, complete the following steps. 

1. 

2. 

Follow the instructions in section 3.4.2   to edit an asset’s properties. 

From the Asset Properties dialogue box, select the property, and then click Remove 
Property. 

See the following figure for an example. 
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Figure 48: Removing Asset Properties 

The property is removed from the asset properties table.  

Note: To cancel the action and close the Asset Properties dialogue box without saving any  
changes, click Cancel.  

 
3. 

1. 

2. 

Click Save. 

Your changes are saved and the Asset Properties dialogue box closes.  

3.4.2.2 Adding Asset Properties 

To add one or more asset properties, complete the following steps. 

Follow the instructions in section 3.4.2   to edit an asset’s properties. 

From the Asset Properties dialogue box, select the property, and then click Add Property. 

See the following figure for an example. 
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Figure 49: Adding Asset Properties 

The new property is added from the asset properties table.  

Note: To cancel the action and close the Asset Properties dialogue box without saving any  
changes, click Cancel.  

 
3. 

4. 

1. 

Select a property from the Value field list or enter a new value into the Value field. 

! Important: New values enter in the Value field are automatically saved to the Value list for 
future use. This saves you time when editing asset properties. 

Click Save. 

Your changes are saved and the Asset Properties dialogue box closes.  

3.4.3    Removing an Asset 

To remove an asset, do the following. 

• From the Assets Outline Area, right-click the asset you want to remove, and select Remove 
Asset. 

3.4.4    Renaming an Asset 

To rename an asset, complete the following steps. 

From the Assets Outline Area, right-click the asset you want to rename, and select Rename. 
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Enter the new asset name in the space provided, and then press Enter. 2. 

1. 

3.4.5    Exporting an Asset to CAP CSV 

To export an asset to a CAP compatible file in CSV format, complete the following steps. 

From the Assets Outline Area, right-click the asset you want to export, and select Export to 
CAP csv. 

The Select Save Location dialogue box opens. 

See the following figure for an example. 

 
Figure 50: Exporting an Asset to CAP CSV 

 

Optional. From the File Name field, change the file name. 2. 

3. Select the location where you want to save the file, and then click Save. 

The assets list is exported successfully to the selected location. 

3.5    Threats 

The following subsections provide you with instructions for adding new threats to an asset, editing 
existing threats, exporting threats to CAP compatible files in CSV format and renaming threats.  

3.5.1    Adding Threats 

To add a threat to an asset, complete the following steps. 
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From the Assets Outline Area, right-click the associated asset, and select Add Threat. 

See the following figure for an example. 

1. 

 
Figure 51: Adding a Threat 

A new threat is added to the associated asset in the assets list.  

See the following figure for an example. 
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Figure 52: Newly Added Threat 

Replace “New Threat” by deleting it and entering the threat label, and then press Enter. 2. 

3. From the asset detail area, select the Impact and Probability to calculate the Asset Threat 
Rating. 

See the following figure for an example. 
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Figure 53: Entering Threat Details 

Note: You can edit the values available inform the drop-down list of the Impact and  
Probability fields. For more information about editing drop-down values, see section 2.2.2.3.  

3.5.2    Removing Threats 

To remove a threat, do the following. 

• From the Assets Outline Area, right-click the threat you want to remove, and select Remove 
Threat. 

3.5.3    Renaming Threats 

To rename a threat, complete the following steps. 

From the Assets Outline Area, right-click the threat you want to rename, and select Rename. 1. 

2. Enter the new threat name in the space provided, and then press Enter. 
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3.6    Vulnerabilities 

The following subsections provide you with instructions for adding, removing and renaming 
vulnerabilities. 

3.6.1    Adding Vulnerabilities 

To add a vulnerability to an asset, complete the following steps. 

From the Assets Outline Area, right-click the associated threat, and select Add Vulnerability. 

See the following figure for an example. 

1. 

 
Figure 54: Adding a Vulnerability 

A new vulnerability is added to the associated asset in the assets list.  

See the following figure for an example. 
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Figure 55: Newly Added Vulnerability 

2. 

3. 

Replace “New Vulnerability” by deleting it and entering the vulnerability label, and then press 
Enter. 

From the Assets Details Area, select the Vulnerability Level. 

Note: You can edit the values available in the Vulnerability field. For more information about  
editing drop-down values, see section 2.2.2.3.  

See the following figure for an example. 
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Figure 56: Entering Vulnerability Details 

3.6.2    Removing Vulnerabilities 

To remove vulnerabilities, do the following. 

• From the Assets Outline Area, right-click the vulnerability you want to remove, and select 
Remove Vulnerability. 

3.6.3    Renaming Vulnerabilities 

To rename vulnerabilities, complete the following steps. 

1. 

2. 

1. 

From the Assets Outline Area, right-click the vulnerability you want to rename, and select 
Rename. 

Enter the new vulnerability name in the space provided, and then press Enter. 

3.7    Controls 

This section provides you with instructions for adding, removing and renaming controls. 

3.7.1    Adding Controls 

To add a control to an asset, complete the following steps. 

From the Assets Outline Area, right-click the associated vulnerability, and click Add Control. 

See the following figure for an example. 
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Figure 57: Adding a Control 

The Edit Control dialogue box opens. 

See the following figure for an example. 

 
Figure 58: Edit Control Dialogue Box  

2. Enter the Control ID and Control Name, and then click Ok. 

© Copyright 2008 Consult2Comply 56 
 



Chapter 3 Working with Assets Lists 
 

 
 

From the Asset Detail Area, select the Importance. 

See the following figure for an example. 

3. 

Note: You can edit the values available from the drop-down list of the Importance field. For  
more information about editing drop-down values, see section 2.2.2.3.  

 
Figure 59: Entering Control Details 

3.7.2    Removing Controls 

To remove a control, do the following. 

• From the Assets Outline Area, right-click the control you want to remove, and select Remove 
Control. 

3.7.3    Renaming Controls 

To rename a control, complete the following steps. 

From the Assets Outline Area, right-click the control you want to rename, and select Rename. 1. 

2. Enter the new control name in the space provided, and then press Enter. 

3.8    Access Questions 

This section provides you with instructions for adding, removing, and renaming or changing 
access questions. 

3.8.1    Adding Access Questions 

To add an access question to a control, complete the following steps. 
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From the Assets Outline Area, right-click the associated control, and select Add Access 
Question. 

See the following figure for an example. 

1. 

 
Figure 60: Adding an Access Question 

A new access question is added to the associated control in the assets list.  

See the following figure for an example. 

 
Figure 61: Newly Added Access Question 
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2. 

1. 

2. 

1. 

Replace “New Access Question” by deleting it and entering the access question, and then 
press Enter. 

3.8.2    Removing Access Questions 

To remove an access question, do the following. 

• From the Assets Outline Area, right-click the access question you want to remove, and select 
Remove Access Question. 

3.8.3    Renaming / Changing Access Questions 

To rename or change an access question, complete the following steps. 

From the Assets Outline Area, right-click the access question you want to change, and select 
Rename. 

Enter the new access question in the space provided, and then press Enter. 

3.9    Exporting all Assets to CAP CSV 

You can export all assets from RAP to a file that is compatible with CAP in CSV format.  

To export all assets from an assets list, complete the following steps. 

From the File menu, click Export all Assets to CAP CSV. 

See the following figure for an example. 

 
Figure 62: Exporting All Assets to CAP CSV 

The Select Save Location dialogue box opens.  

See the following figure for an example. 
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Figure 63: Select Save Location Dialogue Box 

Optional. From the File Name field, change the file name. 2. 

3. Select the location where you want to save the file, and then click Save. 

The assets list is exported successfully to the selected location.
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Chapter 4 Threat Library

The Threat Library is a resource feature of RAP that you can reference when working with an 
assets list. This feature provides you with the ability to add a library file containing a list of 
commonly used threats and associated vulnerabilities, controls and access questions. When 
added, the Threat Library displays in an outline format similar to the assets list that displays in the 
Assets Outline Area of RAP. The Threat Library opens in a secondary window.  

This chapter provides information and instructions for using and maintaining the Threat Library.  

4.1    Opening / Viewing the Threat Library 

To open and view the threat library, do the following. 

1. Click Open Threat Library. 

See the following figure for an example.
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Figure 64: Opening and Viewing the Threat Library 

The Threat Library opens in a secondary window. 

See the following figure for an example. In this figure, the Threat Library is empty. 
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Figure 65: Threat Library 

2. From the File menu, click Open. 

See the following figure for an example. 
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Figure 66: Opening a Threat Library File 

 
The Open dialogue box opens. 
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Figure 67: Opening a Threat Library File 

Locate and select the Threat Library file you want to open, and then click Open. 

The content of the file you selected displays in the Threat Library. 

3. 

1. 

2. 

4.2    Adding a Threat Library 

To add a Threat Library, complete the following steps. 

Open the Threat Library by following the instructions provided in section 4.1   Opening / 
Viewing the Threat Library. 

Do one of the following: 

• Click Add Threat Library.  

• Right-click “Threats Library”. 

See the following figure for an example. 
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Figure 68: Adding a Threat Library 

The Open dialogue box opens. 

See the following figure for an example. 
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Figure 69: Adding a Threat Library – Open Dialogue Box 

Locate and select the Threat Library XML file you want to add, and then click Open. 

The file is imported into RAP and the content of the file display in the Threat Library. 

See the following figure for an example.  

3. 
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Figure 70: Threat Library Added 

4.3    Updating the Threat Library 

You can update the Threat Library by adding, removing, and renaming threats, vulnerabilities, 
controls and access questions.  

Updating the Threat Library is similar to working with an assets list.  

To add, remove or rename a threat, vulnerability, control or access question, do the following. 

• Right-click the asset element from the Threat Library outline and select the appropriate action.  

For example, to add a vulnerability, right-click the associated threat and then select Add 
Vulnerability.  
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4.4    Working with Multiple Threat Libraries 

Rap provides you with the ability to have open and work with multiple threat libraries at a time. 
Opening multiple threat libraries is easy. Simply open one threat library by following the 
instructions in section 4.1   , and then follow the same instructions to open another threat library. 
Threat libraries open in secondary windows. 

When working with multiple threat libraries, you can drag and drop the content from one threat 
library to another. Dragging and dropping does not remove or transfer content from one library to 
another; rather, dragging and dropping allows you to copy and paste the content from on library to 
another. 

The following figure illustrates how to copy threat content from one threat library to another. 
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Figure 71: Dragging and Dropping Threat Content - Example 
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Chapter 5 Reports

This chapter provides you with information and instructions for generating, printing, saving, and 
exporting reports. The following report types are available in RAP. 

• Asset Risk Report 

• Control Summary 

• Comparison Report 

• Occurrence of Controls (Bar Chart) 

• Statement of Applicability 

• Risk Treatment 

• Threat Summary 

5.1    Generating an Asset Risk Report 

RAP provides you with the ability to present asset data in a risk report.  

To generate an Asset Risk Report, complete the following steps. 

Note: An assets file must be open in order to generate a report.   
1. 
 

From the Reports menu, select Asset Risk Report. 

See the following figure for an example.  

 
Figure 73: Generating an Asset Risk Report – Report Menu 

The Asset Risk report opens in a secondary window. 

See the following figure for an example. 
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Figure 74: Asset Risk Report Example 

The following table details the information provided in the Asset Risk Report. 
 

Asset Risk Report 

Column Heading and Asset Data 

• Asset Name 

• Asset Level 

• Threat Level 

• Vulnerability Level 

• Risk Level 

• Risk Rating 

• Asset Owner 

• Location 

• Type 

• Identifier 

• Process Group 

 
• To export to CSV, select Export to CSV from the File menu. 

• To export risk treatment, select Export Risk Treatment from the File menu. 

• To close the report, select Close from the File menu or simply close the reports window. 

5.2    Generating a Control Summary 

RAP provides you with the ability to present asset data in a control summary.  

To generate a Control Summary, complete the following steps. 

Note: An assets file must be open in order to generate a report.   
1. 
 

From the Reports menu, select Control Summary. 

See the following figure for an example.  
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Figure 75: Generating a Control Summary Report 

The Control Summary opens in a secondary window. 

See the following figure for an example. 

 
Figure 76: Control Summary Example 

The following table details the information provided in the Control Summary. 
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Control Summary Report 

Column Heading and Asset Data 

• Asset 

• Threat 

• Vulnerability 

• ID 

• Control 

• Importance 

• Threat Level 

• Vulnerability Level 

• Asset Owner 

• Location 

• Type 

• Identifier 

• Process Group 

 Note: You can adjust the width of the report’s column headings and arrange column  
headings by dragging and dropping the heading in the order you desire. 

 
• To export to CSV, select Export to CSV from the File menu. 

• To export risk treatment, select Export Risk Treatment from the File menu. 

• To close the report, select Close from the File menu or simply close the reports window. 

5.3    Generating a Comparison Report 

You can compare two assets files and associated asset data by using the Comparison Report. 

To generate a Comparison Report, complete the following steps. 

1. From the Reports menu, select Comparison Report. 

See the following figure for an example. 

 
Figure 77: Generating a Comparison Report 

The Select base file dialogue box opens. 

See the following figure for an example. 
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Figure 78: Select base file Dialogue Box 

2. Locate the assets file you want to use as your baseline for the comparison, and then click 
Open. 

The Select file to compare with dialogue box opens. 

See the following figure for an example. 
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Figure 79: Select file to compare file Dialogue Box 

3. Locate the assets file you want to use to compare with the baseline file previously selected, 
and then click Open. 

The Select location to save exported file dialogue box opens. 

See the following figure for an example. 
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Figure 80: Select location to save exported with Dialogue Box 

A Message dialogue box opens, providing you with the location of the exported file.  

See the following figure for an example. 

 
Figure 81: Message Dialogue Box – Location of File 

4. 

1. 

Click OK. 

5.4    Generating an Occurrence of Controls Bar Chart 

To generate an Occurrence of Controls Bar Chart, complete the following steps. 

From the Reports menu, select Occurrence of Controls (Barchart). 

See the following figure for an example. 
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Figure 82: Generating an Occurrence of Controls Bar Chart 

The Select Report dialogue box opens. 

See the following figure for an example. 

 
Figure 83: Occurrence of Controls – Select Report Dialogue Box 

2. Select a report format from the list provided. 

The following table provides you with information that will help you select a report format. 

Generating an Occurrence of Controls Bar Chart 

Report Format Description 

All Assets This format displays the number of control 
occurrences in multiple charts. Each chart 
presents control data for one asset. 

All Assets Combined This format displays the number of control 
occurrences for all assets in one chart. 

Individual Asset 

Note: Individual Asset is not the name of  
the report format. To display the control 
data from one asset, select the name of 
the asset.  

This format displays the number of control 
occurrences of controls in one chart for the 
selected asset. 

 

See the following figure for an example. 
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Figure 84: Occurrence of Controls Bar Chart Formats 

 
• See Figure 85 for an example of an Occurrence of Controls Bar Chart in All Assets format. 

• See Figure 86 for an example of an Occurrence of Controls Bar Chart in All Assets - 
Combined format. 

• See Figure 87 for an example of an Occurrence of Controls Bar Chart in individual asset 
format. 

 
Figure 85: Occurrence of Controls Bar Chart – All Assets 
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Figure 86: Occurrence of Controls Bar Chart – All Assets Combined 

 

 
Figure 87: Occurrence of Controls Bar Chart – Individual Asset 

 
• To print the report, select Print from the File menu. 
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• To close the report, select Close from the File menu. 

5.5    Generating a Statement of Applicability 

You can compare an assets list you are working with to another assets list containing standard 
asset information as a baseline to produce a statement of applicability.   

To generate a Statement of Applicability, complete the following steps. 

1. From the Reports menu, select Statement of Applicability. 

See the following figure for an example. 

 
Figure 88: Generating a Statement of Applicability 

The Select Baseline File To Compare To dialogue box opens. 

See the following figure for an example. 

© Copyright 2008 Consult2Comply 82 
 



Chapter 5 Reports 
 

 
 

 
Figure 89: Select Baseline File To Compare To Dialogue Box 

2. Locate the assets file you want to use as your baseline for the comparison, and then click 
Open. 

The Statement of Applicability report opens in a secondary window. 

See the following figure for an example. 
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Figure 90: Statement of Applicability 

• To export the file to CVS, select Export to CSV from the File menu. 

• To close the Statement of Applicability, select Close from the File menu.  
 

5.6    Generating a Risk Treatment 

To generate a Risk Treatment, complete the following steps. 

1. From the File menu, select Risk Treatment. 

See the following figure for an example. 
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Figure 91: Generating a Risk Treatment 

2. The Risk Treatment opens in a secondary window. 

See the following figure for an example. 

 
Figure 92: Risk Treatment Example 

3. Select one or more assets you want to use to generate the risk treatment file, and then click 
EXPORT. 

Note: You can also export by clicking Export to CSV from the File menu.  
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• To select all assets, click Check All. 

• To deselect all assets, click Uncheck All.  

 

The Select a Directory to save files to opens. 

See the following figure for an example. 

 
Figure 93: Select a Directory to save files to Dialogue Box 

Select the location where you want to save the risk treatment file, and then click Save. 

The Risk Treatment is exported to the selected location. 

4. 

• To close the Risk Treatment window, select Close from the File menu. 

5.7    Generating a Threat Summary 

RAP provides you with the ability to present asset data in a threat summary.  

To generate a Threat Summary, complete the following steps. 

Note: An assets file must be open in order to generate a report.   
1. 
 

From the Reports menu, select Threat Summary. 

See the following figure for an example.  
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Figure 94: Generating a Threat Summary Report – Report Menu 

The Threat Summary opens in a secondary window. 

See the following figure for an example. 

 
Figure 95: Threat Summary Report Example 

 

The following table details the information provided in the Threat Summary. 
 

Threat Summary 

Column Headings and Asset Data 

• Asset  

• Threat  

• Impact  

• Probability 

• Individual Threat Level  

• # of Vulnerabilities 

• # of Controls 

• Asset Owner 

• Location 

• Type 

• Identifier 

• Process Group 
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 Note: You can adjust the width of the report’s column headings and arrange column 
headings by dragging and dropping the heading in the order you desire. 

• Export Risk Treatment File
• To close the report, select Close from the File menu or simply close the reports window.

 
• To export to CSV, select Export to CSV from the File menu. 

 To export risk treatment, select  from the  menu. 
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Chapter 6 Help 

This chapter provides you with information and instructions for using the Help feature. Help allows 
you to view current RAP version information and appropriate contact and copyright information. 
Additionally, you can check for program updates as well as configure updates. 

6.1    About RAP 

To view current RAP version information and appropriate contact and copyright information, do 
the following. 

1. From the Help menu, click About. 

See the following figure for an example. 

 
Figure 96: Help -About RAP – Example 

6.2    Check for Updates 

When checking for updates, RAP sends a request to the Consult2Comply server. If a program 
update is found, a prompt will ask if you would like to update your application. You decide how 
often RAP performs these checks. 
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Important: RAP will check for updates only when an Internet network connection is found. 

To check for program updates, complete the following steps. 

1. From the Help menu, click Check for Updates. 

See the following figure for an example 

 
Figure 97: Checking for Updates 

If updates are available, the Choose Updates to Install dialogue box opens. 

See the following figure for an example. 
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Figure 98: Choosing Updates to Install - Example Update 

Note: You can cancel the download / installation at any time by clicking Cancel.  

1. 

 

Once the installation is complete 

6.3    Configuring Updates 

6.3.1.1 Setting Update Frequency 

When setting the update frequency, you can choose to check for updates each time you start the 
application, every day, every week or every month. 

To set the update frequency, do the following. 

• From the General tab of the Preference dialogue box, select the update frequency that you 
prefer, and then click Save/Close. 

To configure RAP program updates, complete the following steps. 

From the Help menu, click Configure Updates. 

The Updates Options dialogue box opens. 
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Figure 99: Updates Options Dialogue Box 

You can manage how often checks are made for RAP program updates using the Check 
Frequency section of the Updates Options dialogue box. Additionally, you can specify the 
download folder location for your application updates from the Options section of the Updates 
Options dialogue box. 

Make change as desired, and then click OK. 

RAP saves your changes, and then the Updates Options dialogue box closes.

2. 
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